TrOWL v0.5 will be available very soon

TrOWL v0.5 will support both OWLAPIv2 and OWLAPIv3.